summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bad06b8268cb..b771a59ba06f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = python-subsync
pkgdesc = Automagically synchronize subtitles with video
pkgver = 0.4.11
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/smacke/ffsubsync
arch = any
license = MIT
+ makedepends = python-coverage
depends = python>=3.6
depends = python-argparse
depends = python-cchardet
@@ -24,4 +25,3 @@ pkgbase = python-subsync
sha256sums = 17624213aeb73cae6edaef1700065e98f5b0632ffbfa5c6b479e38318d998560
pkgname = python-subsync
-
diff --git a/PKGBUILD b/PKGBUILD
index 694bd0ad3e33..d3173c82353a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname="python-subsync"
_pkgname="ffsubsync"
pkgver=0.4.11
-pkgrel=1
+pkgrel=2
pkgdesc='Automagically synchronize subtitles with video'
arch=('any')
url="https://github.com/smacke/ffsubsync"
@@ -27,6 +27,9 @@ depends=(
'python-pysubs2'
'python-auditok'
)
+makedepends=(
+ 'python-coverage'
+)
build() {
cd ${srcdir}/${_pkgname}-${pkgver}