summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2db2f2e93293..4b878b9e00aa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tree-sitter-tmux
pkgdesc = tmux grammar for tree-sitter
- pkgver = 0.0.2
+ pkgver = 0.0.3
pkgrel = 1
url = https://github.com/Freed-Wu/tree-sitter-tmux
arch = i686
@@ -10,7 +10,7 @@ pkgbase = python-tree-sitter-tmux
license = MIT
makedepends = python-installer
depends = python-tree-sitter
- source = https://files.pythonhosted.org/packages/cp38/t/tree_sitter_tmux/tree_sitter_tmux-0.0.2-cp38-abi3-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl
- sha256sums = 2ade6450a4f488d9392adde3069051319c53e8704e9eb49a43b29bb3d4faa926
+ source = https://files.pythonhosted.org/packages/cp38/t/tree_sitter_tmux/tree_sitter_tmux-0.0.3-cp38-abi3-manylinux_2_5_x86_64.manylinux1_x86_64.manylinux_2_17_x86_64.manylinux2014_x86_64.whl
+ sha256sums = e5c67b12ae405085ad6fe4c64cfa444d71d2a6e5742108eb8ff454dbe559c2df
pkgname = python-tree-sitter-tmux
diff --git a/PKGBUILD b/PKGBUILD
index 6821fe9eb3e3..4d8ad615ab26 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Updated by https://github.com/Freed-Wu/tree-sitter-tmux/blob/main/.github/workflows/main.yml
_pkgname=tree-sitter-tmux
pkgname=python-$_pkgname
-pkgver=0.0.2
+pkgver=0.0.3
pkgrel=1
pkgdesc="tmux grammar for tree-sitter"
arch=(i686 x86_64 arm aarch64)
@@ -14,7 +14,7 @@ license=(MIT)
_py="cp38"
_arch="$(uname -m)"
source=("https://files.pythonhosted.org/packages/$_py/${_pkgname::1}/${_pkgname//-/_}/${_pkgname//-/_}-$pkgver-$_py-abi3-manylinux_2_5_$_arch.manylinux1_$_arch.manylinux_2_17_$_arch.manylinux2014_$_arch.whl")
-sha256sums=('2ade6450a4f488d9392adde3069051319c53e8704e9eb49a43b29bb3d4faa926')
+sha256sums=('e5c67b12ae405085ad6fe4c64cfa444d71d2a6e5742108eb8ff454dbe559c2df')
package() {
python -minstaller -d"$pkgdir" ./*.whl