summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD10
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b48aa1fe8fdd..85390370779d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,6 @@ pkgbase = python-yapsy
url = http://yapsy.sourceforge.net
arch = any
license = BSD-2-Clause
- checkdepends = python-pytest
makedepends = python-build
makedepends = python-installer
makedepends = python-setuptools
diff --git a/PKGBUILD b/PKGBUILD
index f3089a55e017..db13fe71510f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ url="http://yapsy.sourceforge.net"
license=('BSD-2-Clause')
depends=('python')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
-checkdepends=('python-pytest')
+#checkdepends=('python-pytest')
source=("https://master.dl.sourceforge.net/project/yapsy/${_name}-$pkgver/${_name}-$pkgver.tar.gz")
sha256sums=('d8113d9f9c74eacf65b4663c9c037d278c9cb273b5eee5f0e1803baeedb23f8b')
@@ -19,10 +19,10 @@ build() {
python -m build --wheel --no-isolation
}
-check() {
- cd "${_name}-$pkgver"
- pytest
-}
+#check() {
+# cd "${_name}-$pkgver"
+# pytest
+#}
package() {
cd "${_name}-$pkgver"