summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rw-r--r--setup.py2
3 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 73c1d8544c06..3d9429648b49 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,17 @@
+# Generated by mksrcinfo v8
+# Fri Sep 30 11:25:01 UTC 2016
pkgbase = python2-gmpydl
pkgdesc = Unofficial Google Music downloader (command line)
- pkgver = 1.0
+ pkgver = 1.6
pkgrel = 1
url = https://github.com/stevenewbs/gmpydl
arch = any
license = MIT
makedepends = python2-distutils-extra
depends = python2-gmusicapi
- source = https://github.com/stevenewbs/gmpydl/archive/V1.0.tar.gz
+ source = https://github.com/stevenewbs/gmpydl/archive/v1.6.tar.gz
source = setup.py
- md5sums = d6b337d556a39cda3017fac3f3601cb8
+ md5sums = 56c4d79009c1db4700364a07d5f4b18a
md5sums = 139fe6a9637fe0e2cb9bbdf215d59f5c
pkgname = python2-gmpydl
diff --git a/PKGBUILD b/PKGBUILD
index cab48ffd0d76..fd68859c717c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: vorpalblade77@gmail.com
pkgname=python2-gmpydl
-pkgver=1.0
+pkgver=1.6
pkgrel=1
pkgdesc="Unofficial Google Music downloader (command line)"
arch=('any')
@@ -8,9 +8,9 @@ url="https://github.com/stevenewbs/gmpydl"
license=('MIT')
depends=('python2-gmusicapi')
makedepends=('python2-distutils-extra')
-source=("https://github.com/stevenewbs/gmpydl/archive/V${pkgver}.tar.gz" "setup.py")
-md5sums=('d6b337d556a39cda3017fac3f3601cb8'
- '139fe6a9637fe0e2cb9bbdf215d59f5c')
+source=("https://github.com/stevenewbs/gmpydl/archive/v${pkgver}.tar.gz" "setup.py")
+md5sums=('56c4d79009c1db4700364a07d5f4b18a'
+ '1af70b7b6fd5bcd3c0881f98b9eb1758')
build() {
cd "${srcdir}/${pkgname#python2-}-${pkgver}"
diff --git a/setup.py b/setup.py
index 326f2c221013..3c94b906072f 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
from distutils.core import setup
setup(name='gmpydl',
- version='1.0',
+ version='1.6',
description='Google Music Python Downloader',
author='stevenewbs',
url='https://github.com/stevenewbs/gmpydl/',