summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD19
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c90151126c41
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python2-hoep
+ pkgdesc = A Python binding for the Hoedown Markdown library.
+ pkgver = 1.0.2
+ pkgrel = 1
+ url = https://github.com/Anomareh/Hoep
+ arch = i686
+ arch = x86_64
+ license = BSD
+ depends = python2>=2.7
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/h/hoep/hoep-1.0.2.tar.gz
+ sha256sums = 712d6f890138e4f785bcfa8147f7e8eac802ae5543f533edbd810c5beabf7c7a
+
+pkgname = python2-hoep
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..94dfbd3c1865
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: mutantmonkey <aur@mutantmonkey.in>
+pkgname=python2-hoep
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="A Python binding for the Hoedown Markdown library."
+arch=('i686' 'x86_64')
+url="https://github.com/Anomareh/Hoep"
+license=('BSD')
+depends=('python2>=2.7')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/h/hoep/hoep-${pkgver}.tar.gz")
+sha256sums=('712d6f890138e4f785bcfa8147f7e8eac802ae5543f533edbd810c5beabf7c7a')
+
+package() {
+ cd "$srcdir/hoep-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: