summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ebe773c454be..8c5b0fdf4df1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = python2-pyramid
- pkgdesc = Pyramid is a very general open source Python web framework.
+ pkgdesc = Pyramid is a small, fast, down-to-earth, open source Python web framework. It makes real-world web application development and deployment more fun, more predictable, and more productive.
pkgver = 1.10.4
pkgrel = 2
- url = http://www.pylonsproject.org/
+ url = https://pypi.org/project/pyramid/
arch = any
- license = custom:BSD
+ license = BSD-derived Repoze Public License
makedepends = python2
depends = python2
depends = python2-mako
diff --git a/PKGBUILD b/PKGBUILD
index 7ff7e61a9574..65189f7750c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
# Contributor: Sergey Mastykov <smastykov[at]gmail[dot]com>
pkgname=python2-pyramid
-pkgver=1.10.4
+pkgver=1.10.5
pkgrel=2
-pkgdesc='Pyramid is a very general open source Python web framework.'
+pkgdesc='A small, fast, down-to-earth, open source Python web framework.'
arch=('any')
-url='http://www.pylonsproject.org/'
-license=('custom:BSD')
+url='https://pypi.org/project/pyramid/'
+license=('BSD-derived Repoze Public License')
makedepends=('python2')
optdepends=(
'python-pyramid-debugtoolbar: development mode'
@@ -15,7 +15,7 @@ optdepends=(
'python-chameleon: pserve/pcreate'
'python-waitress: pserve/pcreate'
)
-depends=('python2' 'python2-mako' 'python2-webob' 'python-repoze.lru' \
+depends=('python2' 'python2-mako' 'python2-webob' 'python2-repoze.lru' \
'python-zope-deprecation' 'python2-zope-interface' 'python2-venusian' \
'python2-translationstring' 'python2-setuptools' 'python2-hupper')
@@ -24,7 +24,7 @@ source=(https://files.pythonhosted.org/packages/c2/43/1ae701c9c6bb3a434358e678a5
sha256sums=('d80ccb8cfa550139b50801591d4ca8a5575334adb493c402fce2312f55d07d66')
build() {
- msg "Building Pyramid for Python3"
+ msg "Building Pyramid for Python 2"
cd "$srcdir"/pyramid-$pkgver
python2 setup.py build
}