summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..628e8eddc874
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-python-potr
+ pkgdesc = pure Python Off-The-Record encryption
+ pkgver = 1.0.0
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/python-potr
+ arch = any
+ license = LGPL3
+ depends = python2
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/p/python-potr/python-potr-1.0.0.tar.gz
+ md5sums = 72b0001dd8dc4acd8ea2cc2ce9d0a1f6
+
+pkgname = python2-python-potr
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..52212bd78533
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Timothy Redaelli <timothy.redaelli@gmail.com>
+_pkgname=python-potr
+pkgname=python2-$_pkgname
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="pure Python Off-The-Record encryption"
+arch=('any')
+url="https://pypi.python.org/pypi/python-potr"
+license=('LGPL3')
+depends=('python2')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-${pkgver}.tar.gz")
+md5sums=('72b0001dd8dc4acd8ea2cc2ce9d0a1f6')
+
+package() {
+ cd "$_pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+# vim:set ts=2 sw=2 et: