summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.AURINFO14
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD21
3 files changed, 50 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..6e9b7528b249
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-pytvdbapi
+ pkgdesc = A clean, resource friendly and easy to use Python API for thetvdb.com
+ pkgver = 0.5.0
+ pkgrel = 1
+ url = https://github.com/fuzzycode/pytvdbapi
+ arch = any
+ license = LGPL3
+ depends = python2
+ depends = python2-httplib2
+ source = https://pypi.python.org/packages/source/p/pytvdbapi/pytvdbapi-0.5.0.tar.gz
+ options = !emptydirs
+
+pkgname = python2-pytvdbapi
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d74c99ceda70
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python2-pytvdbapi
+ pkgdesc = A clean, resource friendly and easy to use Python API for thetvdb.com
+ pkgver = 0.5.0
+ pkgrel = 1
+ url = https://github.com/fuzzycode/pytvdbapi
+ arch = any
+ license = LGPL3
+ depends = python2
+ depends = python2-httplib2
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/p/pytvdbapi/pytvdbapi-0.5.0.tar.gz
+ md5sums = 0c603d02270f957d9e3887c27854d2d5
+
+pkgname = python2-pytvdbapi
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..44f7f5c1954f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Sebastien Leduc <sebastien@sleduc.fr>
+
+pkgname=python2-pytvdbapi
+_realname=pytvdbapi
+pkgver=0.5.0
+pkgrel=1
+pkgdesc="A clean, resource friendly and easy to use Python API for thetvdb.com"
+arch=(any)
+url="https://github.com/fuzzycode/pytvdbapi"
+license=('LGPL3')
+depends=('python2' 'python2-httplib2')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/p/$_realname/$_realname-$pkgver.tar.gz")
+md5sums=('0c603d02270f957d9e3887c27854d2d5')
+
+package() {
+ cd "$srcdir/$_realname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: