summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b3e124c6b3f..abe11cb360a0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Tue Dec 13 20:00:04 UTC 2016
+# Tue Dec 13 21:47:10 UTC 2016
pkgbase = python2-rios
pkgdesc = A set of Python modules which makes it easy to write raster processing code in Python. Built on top of GDAL.
pkgver = 1.4.3
@@ -10,8 +10,8 @@ pkgbase = python2-rios
depends = python2
depends = python2-numpy
depends = gdal
- source = https://bitbucket.org/chchrsc/rios/downloads/rios-1.4.3.tar.gz
- sha256sums = 2dfb4c4712e5182b49e92709d48a0ff79c89a8f1e2199aed9523de6c201600d8
+ source = https://bitbucket.org/chchrsc/rios/get/rios-1.4.3.tar.bz2
+ sha256sums = af0c424071ef7f8a6be6fee30479babe40dcbd3191632b2c718909f69619c5e6
pkgname = python2-rios
diff --git a/PKGBUILD b/PKGBUILD
index 5ae1258e9a19..ae6cc99d538d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,15 +8,15 @@ arch=('any')
url="http://rioshome.org/"
license=('GPLv3')
depends=('python2' 'python2-numpy' 'gdal')
-source=("https://bitbucket.org/chchrsc/rios/downloads/rios-$pkgver.tar.gz")
-sha256sums=('2dfb4c4712e5182b49e92709d48a0ff79c89a8f1e2199aed9523de6c201600d8')
+source=("https://bitbucket.org/chchrsc/rios/get/rios-$pkgver.tar.bz2")
+sha256sums=('af0c424071ef7f8a6be6fee30479babe40dcbd3191632b2c718909f69619c5e6')
build() {
- cd rios-$pkgver/
+ cd chchrsc-rios*/rios/
python2 setup.py build
}
package() {
- cd rios-$pkgver/
+ cd chchrsc-rios*/rios/
python2 setup.py install --root="$pkgdir"
}