summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbb4a0e76041..fa1d10cfb93a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-sanction
pkgdesc = A simple, lightweight OAuth2 client
pkgver = 0.4.1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/demianbrecht/sanction
arch = any
license = MIT
@@ -10,4 +10,3 @@ pkgbase = python2-sanction
sha1sums = bc2f4193f9de80bcaac2683ec986dfdf33cbfa38
pkgname = python2-sanction
-
diff --git a/PKGBUILD b/PKGBUILD
index 4b886f2ad8f6..b312fe5fa398 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer: Daniel Nagy <danielnagy at gmx de>
+# Contributor: Daniel Nagy <danielnagy at gmx de>
pkgname=python2-sanction
pkgver=0.4.1
-pkgrel=2
+pkgrel=3
pkgdesc="A simple, lightweight OAuth2 client"
url="https://github.com/demianbrecht/sanction"
-depends=( 'python2' )
+depends=('python2')
license=('MIT')
arch=('any')
source=("https://pypi.python.org/packages/source/s/sanction/sanction-$pkgver.tar.gz")
@@ -18,6 +18,6 @@ build() {
package() {
cd $srcdir/sanction-$pkgver
- python2 setup.py install --root="$pkgdir" --optimize=1
+ python2 setup.py install --root="$pkgdir" --optimize=1 --skip-build
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}