summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 606ac1deadec..1e37072f8544 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-sseclient
pkgdesc = Python client library for reading Server Sent Event streams.
- pkgver = 0.0.11
+ pkgver = 0.0.19
pkgrel = 1
url = https://pypi.python.org/pypi/sseclient
arch = any
@@ -13,8 +13,8 @@ pkgbase = python2-sseclient
makedepends = python2-six
depends = python2
options = !emptydirs
- source = https://pypi.python.org/packages/source/s/sseclient/sseclient-0.0.11.tar.gz
- md5sums = a4c44ff8d526eaa1a3c9091215e8150c
+ source = https://files.pythonhosted.org/packages/source/s/sseclient/sseclient-0.0.19.tar.gz
+ sha256sums = 7a2ea3f4c8525ae9a677bc8193df5db88e23bcaafcc34938a1ee665975703a9f
pkgname = python2-sseclient
diff --git a/PKGBUILD b/PKGBUILD
index 6e96fa8fa5f5..bea1523dadb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Mohamar Rios <mohamar.rios@gmail.com>
-_pkgname=sseclient
-pkgname=python2-${_pkgname}
-pkgver=0.0.11
+pkgname=python2-sseclient
+_name=${pkgname#python2-}
+pkgver=0.0.19
pkgrel=1
pkgdesc="Python client library for reading Server Sent Event streams."
arch=('any')
@@ -16,11 +16,11 @@ makedepends=('python2-setuptools'
'python2-requests'
'python2-six')
options=(!emptydirs)
-source=("https://pypi.python.org/packages/source/${_pkgname:0:1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-md5sums=('a4c44ff8d526eaa1a3c9091215e8150c')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+sha256sums=('7a2ea3f4c8525ae9a677bc8193df5db88e23bcaafcc34938a1ee665975703a9f')
package() {
- cd "${srcdir}/${_pkgname}-${pkgver}"
+ cd "${srcdir}/${_name}-${pkgver}"
python2 setup.py install --root="${pkgdir}/" --optimize=1
}