summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD16
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6ca3d999fef7
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = python2-xstatic-smart-table
+ pkgdesc = XStatic-smart-table
+ pkgver = 1.4.5.3
+ pkgrel = 1
+ url = https://pypi.python.org/pypi/XStatic-smart-table
+ arch = i686
+ arch = x86_64
+ makedepends = python2-setuptools
+ makedepends = python2-pip
+ depends = python2
+ source = https://pypi.python.org/packages/source/X/XStatic-smart-table/XStatic-smart-table-1.4.5.3.tar.gz
+ md5sums = fb32bcbfb7ff05cd17ba65aae10946f9
+
+pkgname = python2-xstatic-smart-table
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..75de7cff4b51
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Erhan SAHIN <erhan@ssahin.net>
+
+pkgname="python2-xstatic-smart-table"
+pkgver=1.4.5.3
+pkgrel=1
+pkgdesc="XStatic-smart-table"
+arch=("i686" "x86_64")
+url="https://pypi.python.org/pypi/XStatic-smart-table"
+depends=("python2")
+makedepends=("python2-setuptools" "python2-pip")
+source=("https://pypi.python.org/packages/source/X/XStatic-smart-table/XStatic-smart-table-${pkgver}.tar.gz")
+md5sums=('fb32bcbfb7ff05cd17ba65aae10946f9')
+
+package() {
+ pip2 install --root ${pkgdir} XStatic-smart-table-${pkgver}.tar.gz
+}