summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD5
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 16449532ff0e..61babec37da1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qt-inspector-qt5-git
pkgdesc = A tool to visualize tree of widgets in a Qt application
- pkgver = r68.cce98a1
+ pkgver = r70.0e538d3
pkgrel = 1
url = https://github.com/robertknight/Qt-Inspector
arch = i686
@@ -10,8 +10,7 @@ pkgbase = qt-inspector-qt5-git
makedepends = cmake
depends = qt5-base
depends = protobuf
- source = git://github.com/robertknight/Qt-Inspector
+ source = git+https://github.com/robertknight/Qt-Inspector
sha1sums = SKIP
pkgname = qt-inspector-qt5-git
-
diff --git a/.gitignore b/.gitignore
index 8e8b6cc898f6..26b055c928a9 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,4 @@
/src/
/pkg/
/Qt-Inspector/
-/*.pkg.tar.xz
+/*.pkg.*
diff --git a/PKGBUILD b/PKGBUILD
index 28e6a72f718d..ddcc9c8c8c4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Dan Vratil <vratil@progdansoft.com>
pkgname=qt-inspector-qt5-git
-pkgver=r68.cce98a1
+pkgver=r70.0e538d3
pkgrel=1
pkgdesc='A tool to visualize tree of widgets in a Qt application'
url='https://github.com/robertknight/Qt-Inspector'
@@ -11,7 +11,7 @@ arch=(i686 x86_64)
license=(GPL3)
depends=(qt5-base protobuf)
makedepends=(git cmake)
-source=('git://github.com/robertknight/Qt-Inspector')
+source=('git+https://github.com/robertknight/Qt-Inspector')
sha1sums=(SKIP)
pkgver() {
@@ -23,6 +23,7 @@ build() {
cd Qt-Inspector
cmake \
-DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_BUILD_TYPE=Release \
-DUSE_QT5=ON
make
}