summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ee8a6e51e450..f0a1d9dc9e73 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = r-ensdb.hsapiens.v79
pkgdesc = Ensembl based annotation package
pkgver = 2.99.0
- pkgrel = 1
+ pkgrel = 3
url = https://bioconductor.org/packages/EnsDb.Hsapiens.v79
arch = any
- license = Artistic2.0
+ license = Artistic-2.0
depends = r-ensembldb
source = https://bioconductor.org/packages/release/data/annotation/src/contrib/EnsDb.Hsapiens.v79_2.99.0.tar.gz
md5sums = 16b5629805c07649b2aa501d34fcc588
- sha256sums = eff1ae8d7f4ed5c6bed335de63a758be593750fb0b3483c01cf50402688d244d
+ b2sums = bb754176e749805ef2c8199a4abac749386a2fd9fe146fdb422f27b50b0cca17e4d7b20b42f63555a19469cb51bcc055168f3551829eafb81b5b3e03b6476370
pkgname = r-ensdb.hsapiens.v79
diff --git a/PKGBUILD b/PKGBUILD
index 945e58e3bf88..31fe39a1fcfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,21 +4,21 @@ _pkgname=EnsDb.Hsapiens.v79
_pkgver=2.99.0
pkgname=r-${_pkgname,,}
pkgver=${_pkgver//-/.}
-pkgrel=1
+pkgrel=3
pkgdesc="Ensembl based annotation package"
arch=(any)
-url="https://bioconductor.org/packages/${_pkgname}"
-license=(Artistic2.0)
+url="https://bioconductor.org/packages/$_pkgname"
+license=('Artistic-2.0')
depends=(
r-ensembldb
)
source=("https://bioconductor.org/packages/release/data/annotation/src/contrib/${_pkgname}_${_pkgver}.tar.gz")
md5sums=('16b5629805c07649b2aa501d34fcc588')
-sha256sums=('eff1ae8d7f4ed5c6bed335de63a758be593750fb0b3483c01cf50402688d244d')
+b2sums=('bb754176e749805ef2c8199a4abac749386a2fd9fe146fdb422f27b50b0cca17e4d7b20b42f63555a19469cb51bcc055168f3551829eafb81b5b3e03b6476370')
build() {
- mkdir -p build
- R CMD INSTALL "$_pkgname" -l build
+ mkdir build
+ R CMD INSTALL -l build "$_pkgname"
}
package() {