summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
-rw-r--r--responder.sh2
3 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5565a3b4ee0e..cf27cc3e3aa1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = responder
pkgdesc = A LLMNR, NBT-NS and MDNS poisoner, with built-in HTTP/SMB/MSSQL/FTP/LDAP rogue authentication server supporting NTLMv1/NTLMv2/LMv2, Extended Security NTLMSSP and Basic HTTP authentication
- pkgver = 3.0.0.0
- pkgrel = 3
+ pkgver = 3.0.2.0
+ pkgrel = 1
url = https://github.com/lgandx/responder/
arch = any
license = GPL3
makedepends = git
- depends = python2
- source = https://github.com/lgandx/responder/archive/v3.0.0.0.tar.gz
+ depends = python
+ source = https://github.com/lgandx/responder/archive/v3.0.2.0.tar.gz
source = responder.sh
source = responder.patch
- sha256sums = 7b5096dcab2d9ff48c678fb6fa39d674a13aca5e95f4ee4c7fdfff73d9ff4168
- sha256sums = 251dfa0eeaffd146b09ae1ffd2f56a6d7c67c6f8845bbb746c9d223daba39d19
+ sha256sums = cadd3259f41183c88b66e02a0576dea40c9bf33d16ef046752ee898b9814b5b5
+ sha256sums = ac1ac36c7e75b2bbd387f3b915211999e36d46c4aac086402dffef3a53198990
sha256sums = 64b6649338157fdb62cc004e60e814156305b59804e9f532615dfbfc9ee57c0d
pkgname = responder
diff --git a/PKGBUILD b/PKGBUILD
index 19cd60b6b3b2..b7b0189f6d32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,19 @@
_pkgname=Responder
pkgname=responder
-pkgver=3.0.0.0
-pkgrel=3
+pkgver=3.0.2.0
+pkgrel=1
pkgdesc='A LLMNR, NBT-NS and MDNS poisoner, with built-in HTTP/SMB/MSSQL/FTP/LDAP rogue authentication server supporting NTLMv1/NTLMv2/LMv2, Extended Security NTLMSSP and Basic HTTP authentication'
arch=('any')
-depends=('python2')
+depends=('python')
makedepends=('git')
url='https://github.com/lgandx/responder/'
license=('GPL3')
source=("https://github.com/lgandx/${pkgname}/archive/v${pkgver}.tar.gz"
'responder.sh'
'responder.patch')
-sha256sums=('7b5096dcab2d9ff48c678fb6fa39d674a13aca5e95f4ee4c7fdfff73d9ff4168'
- '251dfa0eeaffd146b09ae1ffd2f56a6d7c67c6f8845bbb746c9d223daba39d19'
+sha256sums=('cadd3259f41183c88b66e02a0576dea40c9bf33d16ef046752ee898b9814b5b5'
+ 'ac1ac36c7e75b2bbd387f3b915211999e36d46c4aac086402dffef3a53198990'
'64b6649338157fdb62cc004e60e814156305b59804e9f532615dfbfc9ee57c0d')
prepare() {
diff --git a/responder.sh b/responder.sh
index 2b4b0daac2da..f59ee74f0484 100644
--- a/responder.sh
+++ b/responder.sh
@@ -7,4 +7,4 @@ if [[ $EUID != 0 && !("$@" =~ (-h|--version)) ]]; then
fi
cd /usr/share/responder
-exec python2 Responder.py "$@"
+exec python Responder.py "$@"