summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO20
-rw-r--r--ChangeLog2
-rw-r--r--PKGBUILD32
3 files changed, 54 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..81e245856114
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+pkgbase = retrosmart-color-schemes
+ pkgdesc = Retrosmart KDE Plasma color schemes
+ pkgver = 0.1b
+ pkgrel = 1
+ url = https://github.com/mdomlop/retrosmart-color-schemes
+ changelog = ChangeLog
+ arch = any
+ license = GPL3
+ optdepends = xcursor-retrosmart: The corresponding Xcursor themes
+ optdepends = retrosmart-aurorae-themes: The corresponding Aurorae themes
+ optdepends = retrosmart-kvantum-theme: The corresponding theme for Kvantum
+ optdepends = retrosmart-qtcurve-theme: The corresponding theme for QtCurve
+ optdepends = retrosmart-icon-theme: The corresponding icon theme
+ optdepends = retrosmart-xfwm4-themes: The corresponding themes for XFwm4
+ optdepends = retrosmart-openbox-themes: The corresponding themes for Openbox
+ source = retrosmart-color-schemes-0.1b.tar.gz::https://github.com/mdomlop/retrosmart-color-schemes/archive/0.1b.tar.gz
+ md5sums = aeb8a93247e9bd0830be118473ee48a7
+
+pkgname = retrosmart-color-schemes
+
diff --git a/ChangeLog b/ChangeLog
new file mode 100644
index 000000000000..0e36199d4d92
--- /dev/null
+++ b/ChangeLog
@@ -0,0 +1,2 @@
+2020.10.24, Version 0.1b:
+ - First version.
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..39bbff089dbd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Manuel Domínguez López
+# <mdomlop at gmail dot com>
+# @mdomlop at telegram
+
+_pkgver_year=2020
+_pkgver_month=10
+_pkgver_day=23
+
+pkgname=retrosmart-color-schemes
+pkgver=0.1b
+pkgrel=1
+pkgdesc="Retrosmart KDE Plasma color schemes"
+url="https://github.com/mdomlop/$pkgname"
+source=("$pkgname-$pkgver.tar.gz::https://github.com/mdomlop/$pkgname/archive/$pkgver.tar.gz")
+license=('GPL3')
+optdepends=('xcursor-retrosmart: The corresponding Xcursor themes'
+ 'retrosmart-aurorae-themes: The corresponding Aurorae themes'
+ 'retrosmart-kvantum-theme: The corresponding theme for Kvantum'
+ 'retrosmart-qtcurve-theme: The corresponding theme for QtCurve'
+ 'retrosmart-icon-theme: The corresponding icon theme'
+ 'retrosmart-xfwm4-themes: The corresponding themes for XFwm4'
+ 'retrosmart-openbox-themes: The corresponding themes for Openbox')
+arch=('any')
+group=('retrosmart')
+changelog=ChangeLog
+
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make install DESTDIR=$pkgdir
+}
+md5sums=('aeb8a93247e9bd0830be118473ee48a7')