summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74f6e3b11c67..c8adb880528c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ros-noetic-turtlebot3-gazebo
pkgdesc = ROS - Gazebo simulation package for the TurtleBot3
- pkgver = 1.2.0
- pkgrel = 2
+ pkgver = 1.3.2
+ pkgrel = 1
url = https://wiki.ros.org/turtlebot3_gazebo
arch = i686
arch = x86_64
@@ -20,8 +20,7 @@ pkgbase = ros-noetic-turtlebot3-gazebo
depends = ros-noetic-nav-msgs
depends = ros-noetic-tf
depends = ros-noetic-gazebo-ros
- source = ros-noetic-turtlebot3-gazebo-1.2.0.tar.gz::https://github.com/ROBOTIS-GIT/turtlebot3_simulations/archive/1.2.0.tar.gz
- sha256sums = 6fbb4cf74b9777c3be3a751dd8d638df2570dd4478681b5eadf51dee32f57c5b
+ source = ros-noetic-turtlebot3-gazebo-1.3.2.tar.gz::https://github.com/ROBOTIS-GIT/turtlebot3_simulations/archive/1.3.2.tar.gz
+ sha256sums = e9ac367a0f2d9151d6496edb4c26f18efe54be5f2bc3f86e83259b098f0066bf
pkgname = ros-noetic-turtlebot3-gazebo
-
diff --git a/PKGBUILD b/PKGBUILD
index 8816b9b7827b..d890e6690c6d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@ pkgdesc="ROS - Gazebo simulation package for the TurtleBot3"
url='https://wiki.ros.org/turtlebot3_gazebo'
pkgname='ros-noetic-turtlebot3-gazebo'
-pkgver='1.2.0'
+pkgver='1.3.2'
arch=('i686' 'x86_64' 'aarch64' 'armv7h' 'armv6h')
-pkgrel=2
+pkgrel=1
license=('Apache-2.0')
ros_makedepends=(
@@ -12,8 +12,8 @@ ros_makedepends=(
)
makedepends=(
- 'cmake'
- 'ros-build-tools'
+ cmake
+ ros-build-tools
${ros_makedepends[@]}
)
@@ -28,13 +28,13 @@ ros_depends=(
)
depends=(
- 'gazebo'
+ gazebo
${ros_depends[@]}
)
_dir="turtlebot3_simulations-${pkgver}/turtlebot3_gazebo"
source=("${pkgname}-${pkgver}.tar.gz"::"https://github.com/ROBOTIS-GIT/turtlebot3_simulations/archive/${pkgver}.tar.gz")
-sha256sums=('6fbb4cf74b9777c3be3a751dd8d638df2570dd4478681b5eadf51dee32f57c5b')
+sha256sums=('e9ac367a0f2d9151d6496edb4c26f18efe54be5f2bc3f86e83259b098f0066bf')
build() {
# Use ROS environment variables.