summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 097fc5e40315..c1c7688876be 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = samus-scripts
pkgdesc = A collection of scripts for the Chromebook Pixel (2015), codename Samus.
- pkgver = 2.0.0
- pkgrel = 3
+ pkgver = 3.0.0
+ pkgrel = 1
url = https://gitlab.com/christianbundy/samus-scripts
arch = any
license = GPL2
depends = bash
optdepends = mxt-app
- source = https://gitlab.com/christianbundy/samus-scripts/-/archive/v2.0.0/samus-scripts-v2.0.0.tar.gz
- md5sums = 3464d61a605d52230a72460f8f682374
+ source = https://gitlab.com/christianbundy/samus-scripts/-/archive/v3.0.0/samus-scripts-v3.0.0.tar.gz
+ md5sums = f97314e5d07915f724be96f64cf2d75a
pkgname = samus-scripts
diff --git a/PKGBUILD b/PKGBUILD
index 0325884ffab9..71816dd8b9ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Raphael Simon <simon.raphael@gmail.com>
pkgname=samus-scripts
-pkgver=2.0.0
-pkgrel=3
+pkgver=3.0.0
+pkgrel=1
pkgdesc="A collection of scripts for the Chromebook Pixel (2015), codename Samus."
arch=('any')
url="https://gitlab.com/christianbundy/samus-scripts"
@@ -11,10 +11,10 @@ license=('GPL2')
depends=('bash')
optdepends=('mxt-app')
source=("https://gitlab.com/christianbundy/$pkgname/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
-md5sums=('3464d61a605d52230a72460f8f682374')
+md5sums=('f97314e5d07915f724be96f64cf2d75a')
package() {
install -d "${pkgdir}/usr/bin"
cd "$pkgname-v$pkgver"
- install -Dm755 scripts/**/*.sh "${pkgdir}/usr/bin/"
+ install -Dm755 scripts/{audio/{input,output,meta},brightness,touch}/* "${pkgdir}/usr/bin/"
}