summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore1
-rwxr-xr-xupdate-version.sh7
2 files changed, 8 insertions, 0 deletions
diff --git a/.gitignore b/.gitignore
index f71c635dafda..96fdc9369d3f 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,4 @@
!.gitignore
!PKGBUILD
!.SRCINFO
+!/update-version.sh
diff --git a/update-version.sh b/update-version.sh
new file mode 100755
index 000000000000..0bf728c6b186
--- /dev/null
+++ b/update-version.sh
@@ -0,0 +1,7 @@
+#!/bin/bash
+
+updpkgsums ./PKGBUILD
+makepkg --printsrcinfo >| .SRCINFO
+
+# To check and install locally
+# makepkg -fsi