summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD17
2 files changed, 14 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 679207701b69..3c41290bee0c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
-pkgbase = stretchly-git
- pkgdesc = The break time reminder app
- pkgver = 1178.7fca992
+pkgbase = stretchly-xeruf-git
+ pkgdesc = The break reminder app with more restrictive menus
+ pkgver = 1239.537339b
pkgrel = 1
- url = https://github.com/hovancik/stretchly/
+ url = https://github.com/xeruf/stretchly
arch = i686
arch = x86_64
license = BSD
@@ -25,7 +25,7 @@ pkgbase = stretchly-git
provides = stretchly
conflicts = stretchly
conflicts = stretchly-bin
- source = git+https://github.com/hovancik/stretchly.git
+ source = git+https://github.com/xeruf/stretchly.git
sha256sums = SKIP
-pkgname = stretchly-git
+pkgname = stretchly-xeruf-git
diff --git a/PKGBUILD b/PKGBUILD
index 501233978ed7..93d5b158022d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,24 @@
-# Maintainer: Luke Arms <luke@arms.to>
+# Maintainer: xeruf <27jf at pm dot me>
_electron_version=19
-pkgname=stretchly-git
-_pkgname=${pkgname%-git}
-pkgver=1178.7fca992
+_pkgname=stretchly
+pkgname=${_pkgname}-xeruf-git
+pkgver=1239.537339b
pkgrel=1
-pkgdesc="The break time reminder app"
+pkgdesc="The break reminder app with more restrictive menus"
arch=('i686' 'x86_64')
-url="https://github.com/hovancik/stretchly/"
+url="https://github.com/xeruf/${_pkgname}"
license=('BSD')
depends=('gtk3' 'libnotify' 'nss' 'libxss' 'libxtst' 'xdg-utils' 'at-spi2-atk' 'util-linux-libs' 'libsecret' 'libappindicator-gtk3' 'libxcrypt-compat' "electron$_electron_version")
makedepends=('git' 'nvm' 'jq' 'python')
provides=("$_pkgname")
+source=("git+${url}.git")
conflicts=("$_pkgname" "${_pkgname}-bin")
-source=("git+https://github.com/hovancik/stretchly.git")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- printf '%s.%s' \
- "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf '%s.%s' "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
_ensure_local_nvm() {