summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rwxr-xr-xPKGBUILD5
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5452213845eb..7646a768e0fe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -25,10 +25,11 @@ pkgbase = sycl-info-git
pkgname = sycl-info-git
pkgdesc = Prints metadata about available SYCL implementations
- depends = target-selector
+ depends = target-selector-git
optdepends = computecpp
optdepends = trisycl-git
- optdepends = hipsycl-git
+ optdepends = hipsycl-cuda-git
+ optdepends = hipsycl-rocm-git
pkgname = target-selector-git
pkgdesc = SYCL target selector
diff --git a/PKGBUILD b/PKGBUILD
index d90466a2e659..055db778b27b 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,8 +53,8 @@ check() {
package_sycl-info-git() {
pkgdesc="Prints metadata about available SYCL implementations"
- depends=('target-selector')
- optdepends=('computecpp' 'trisycl-git' 'hipsycl-git')
+ depends=('target-selector-git')
+ optdepends=('computecpp' 'trisycl-git' 'hipsycl-cuda-git' 'hipsycl-rocm-git')
install -Dm 0644 "$srcdir/sycl-info/LICENSE.TXT" "$pkgdir/usr/share/licenses/$pkgname/LICENSE.TXT"
DESTDIR="$pkgdir/" cmake --install build --component sycl-info-base
@@ -69,4 +69,3 @@ package_target-selector-git() {
DESTDIR="$pkgdir/" cmake --install build --component target-selector-base
DESTDIR="$pkgdir/" cmake --install build --component target-selector-devel
}
-