summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--.nvchecker.toml4
-rw-r--r--PKGBUILD4
3 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac3c6290d05a..41ece7ed7fd4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = toml-adapt
pkgdesc = A very simple cli for manipulating toml files
- pkgver = 0.3.2
+ pkgver = 0.3.3
pkgrel = 1
url = https://github.com/firefly-cpp/toml-adapt
arch = any
@@ -12,7 +12,7 @@ pkgbase = toml-adapt
depends = python-toml
depends = python-click
optdepends = man-db: manual pages for toml-adapt
- source = toml-adapt-0.3.2.tar.gz::https://github.com/firefly-cpp/toml-adapt/archive/0.3.2.tar.gz
- sha512sums = ef39e03f30c5b5d1c4402e195fd62f369378a8f497da4b4b2284e75c1dc436ef95813242ecd68e8dd4a74da49f9fdae5fcf914c7abdd5f3d0033267221b02284
+ source = toml-adapt-0.3.3.tar.gz::https://github.com/firefly-cpp/toml-adapt/archive/0.3.3.tar.gz
+ sha512sums = ad47155f383da21b2afa720e9fe9a696175e5a3c324a3307a04a63dfb946c900e0d198bc1f27171cdef63da37f8023c15c16b3ebd339a558c683274d17d812a2
pkgname = toml-adapt
diff --git a/.nvchecker.toml b/.nvchecker.toml
new file mode 100644
index 000000000000..9b168145394f
--- /dev/null
+++ b/.nvchecker.toml
@@ -0,0 +1,4 @@
+[toml-adapt]
+source = "github"
+github = "firefly-cpp/toml-adapt"
+use_latest_release = "true" \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index d53ed3db3666..3ed9ce6c82cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
pkgname=toml-adapt
pkgdesc="A very simple cli for manipulating toml files"
-pkgver=0.3.2
+pkgver=0.3.3
pkgrel=1
arch=(any)
url="https://github.com/firefly-cpp/${pkgname}"
@@ -11,7 +11,7 @@ makedepends=(python-build python-installer python-poetry-core)
checkdepends=(python-pytest)
optdepends=('man-db: manual pages for toml-adapt')
source=(${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz)
-sha512sums=('ef39e03f30c5b5d1c4402e195fd62f369378a8f497da4b4b2284e75c1dc436ef95813242ecd68e8dd4a74da49f9fdae5fcf914c7abdd5f3d0033267221b02284')
+sha512sums=('ad47155f383da21b2afa720e9fe9a696175e5a3c324a3307a04a63dfb946c900e0d198bc1f27171cdef63da37f8023c15c16b3ebd339a558c683274d17d812a2')
build() {
cd ${pkgname}-${pkgver}