summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD18
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 594f18431dc9..237702f2c9a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tremc-git
pkgdesc = Curses interface for Transmission. Python 3 fork of transmission-remote-cli
- pkgver = 0.9.3.r0.g546fd09
+ pkgver = 0.9.3.r63.gd8deaa5
pkgrel = 1
url = https://github.com/tremc/tremc
arch = any
@@ -8,7 +8,8 @@ pkgbase = tremc-git
makedepends = git
depends = python
optdepends = python-geoip: guess which country peers come from
- optdepends = python-pyperclip: copy magnet links to the system clipboard (requires xclip)
+ optdepends = python-geoip2: guess which country peers come from
+ optdepends = python-pyperclip: copy magnet links to the system clipboard
provides = tremc
conflicts = tremc
source = tremc-git::git+https://github.com/tremc/tremc.git
diff --git a/PKGBUILD b/PKGBUILD
index aab6bb73fd55..63ac3d43201b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
# Contributor: sparse
pkgname=tremc-git
-pkgver=0.9.3.r0.g546fd09
+pkgver=0.9.3.r63.gd8deaa5
pkgrel=1
-pkgdesc="Curses interface for Transmission. Python 3 fork of transmission-remote-cli"
-arch=('any')
-url="https://github.com/tremc/tremc"
-license=('GPL3')
-depends=('python')
-makedepends=('git')
+pkgdesc='Curses interface for Transmission. Python 3 fork of transmission-remote-cli'
+arch=(any)
+url=https://github.com/tremc/tremc
+license=(GPL3)
+depends=(python)
+makedepends=(git)
optdepends=('python-geoip: guess which country peers come from'
- 'python-pyperclip: copy magnet links to the system clipboard (requires xclip)')
+ 'python-geoip2: guess which country peers come from'
+ 'python-pyperclip: copy magnet links to the system clipboard')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("$pkgname::git+$url.git")
@@ -25,4 +26,3 @@ package() {
install -Dm644 $pkgname/settings.cfg -t "$pkgdir/usr/share/${pkgname%-git}"
make -C $pkgname PREFIX=/usr DESTDIR="$pkgdir" install
}
-