summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ec01636aa9e..acbcbaf36483 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ package() {
# copy everything matching this pattern
cd "${srcdir}"
- for ttf in $(ls | grep "GohuFont[^\w\.]*\.ttf")
+ for ttf in $(ls | grep "GohuFont[^\s\.]*\.ttf")
do
install -m 644 "${ttf}" "${_installation_dir}/${ttf}"
done