summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8a8c967d3378..1577eefc0b93 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = twad-git
pkgdesc = Manage DOOM engines and mods with the terminal wad launcher
- pkgver = v0.26.0
+ pkgver = v0.30.0
pkgrel = 1
url = https://github.com/zmnpl/twad
arch = any
license = MIT
makedepends = go
makedepends = git
- source = git+https://github.com/zmnpl/twad.git#branch=rc
+ source = git+https://github.com/zmnpl/twad.git
sha256sums = SKIP
pkgname = twad-git
diff --git a/PKGBUILD b/PKGBUILD
index 1b220cc3e069..b30251a96885 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,25 @@
pkgname=twad-git
_pkgname=twad
-pkgver=v0.26.0
+pkgver=v0.30.0
pkgrel=1
pkgdesc='Manage DOOM engines and mods with the terminal wad launcher'
arch=('any')
url="https://github.com/zmnpl/twad"
license=('MIT')
makedepends=('go' 'git')
-source=("git+https://github.com/zmnpl/twad.git#branch=rc")
+source=("git+https://github.com/zmnpl/twad.git")
sha256sums=('SKIP')
pgkver() {
cd "${srcdir}"/${_pkgname}
- #git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
- echo "v0.26.0"
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ #echo "v0.26.0"
}
build() {
cd "${srcdir}"/${_pkgname}
- git checkout rc
+ #git checkout rc
#export GOFLAGS="-buildmode=pie -trimpath -mod=readonly -modcacherw"
export CGO_CPPFLAGS="${CPPFLAGS}"
export CGO_CFLAGS="${CFLAGS}"