summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60a32e8157a7..4fd3a4cb99ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = unvpk-git
pkgdesc = Extract Valve VPK archives
pkgver = r108.1f1f44f
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/panzi/unvpk
arch = x86_64
license = LGPL-2.1-or-later
@@ -14,7 +14,7 @@ pkgbase = unvpk-git
depends = boost-libs
provides = unvpk
conflicts = unvpk
- source = unvpk::git+https://github.com/panzi/unvpk.git
+ source = git+https://github.com/panzi/unvpk.git
b2sums = SKIP
pkgname = unvpk-git
diff --git a/PKGBUILD b/PKGBUILD
index c442f230fd1a..4b71cdc31504 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=unvpk-git
pkgver=r108.1f1f44f
-pkgrel=1
+pkgrel=2
pkgdesc='Extract Valve VPK archives'
arch=(x86_64)
url='https://github.com/panzi/unvpk'
@@ -11,11 +11,11 @@ depends=(glibc gcc-libs fuse boost-libs)
makedepends=(git cmake boost)
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=("unvpk::git+$url.git")
-b2sums=(SKIP)
+source=("git+$url.git")
+b2sums=('SKIP')
pkgver() {
- cd $srcdir/${pkgname%-git}
+ cd ${pkgname%-git}
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}