summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4137938d743f..822eac46e598 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = vape-bin
pkgdesc = A command-line tool that converts text into 'vaporwave' text - fullwidth UTF-8 characters.
- pkgver = 0.3.1
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/JoshuaRLi/vape
arch = x86_64
license = MIT
provides = vape
options = !strip
- source = vape-bin-0.3.1::https://github.com/JoshuaRLi/vape/releases/download/v0.3.1/vape-x86_64-unknown-linux-gnu
+ source = vape-bin-0.4.0::https://github.com/JoshuaRLi/vape/releases/download/v0.4.0/vape-x86_64-unknown-linux-gnu
source = LICENSE::https://github.com/joshuarli/vape/raw/master/LICENSE
- sha256sums = 7a557fcd648d2e52c3320b2c43ce5c56afa6438e69284e72509238c25a90f20f
+ sha256sums = d3e8c1e2262846c9ca8ed0b8e77917121d63fa9bd4946784d461c1cac41f8e9f
sha256sums = 3ceac5a0c3f1e5311aeb9eb7c8ce06ace3f5031066ac61a433c8e7e090406fca
pkgname = vape-bin
diff --git a/PKGBUILD b/PKGBUILD
index fa2a6892ef90..bf770ca4b608 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Please submit comments/issues here: https://github.com/JoshuaRLi/PKGBUILDs
pkgname=vape-bin
-pkgver=0.3.1
+pkgver=0.4.0
pkgrel=1
pkgdesc="A command-line tool that converts text into 'vaporwave' text - fullwidth UTF-8 characters."
arch=('x86_64')
@@ -13,10 +13,10 @@ provides=('vape')
options=('!strip')
source=("${pkgname}-${pkgver}::${url}/releases/download/v${pkgver}/vape-x86_64-unknown-linux-gnu"
'LICENSE::https://github.com/joshuarli/vape/raw/master/LICENSE')
-sha256sums=('7a557fcd648d2e52c3320b2c43ce5c56afa6438e69284e72509238c25a90f20f'
+sha256sums=('d3e8c1e2262846c9ca8ed0b8e77917121d63fa9bd4946784d461c1cac41f8e9f'
'3ceac5a0c3f1e5311aeb9eb7c8ce06ace3f5031066ac61a433c8e7e090406fca')
package () {
install -Dm755 "$srcdir"/${pkgname}-${pkgver} "${pkgdir}/usr/bin/vape"
install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
-} \ No newline at end of file
+}