summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f4b94889adba..682a1e00457c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-bilateralgpu-git
pkgdesc = Plugin for Vapoursynth: bilateralgpu (GIT version)
- pkgver = r8.0.g1661823
+ pkgver = 8.5.g5b10bd2
pkgrel = 1
url = https://github.com/WolframRhodium/VapourSynth-BilateralGPU
arch = x86_64
@@ -12,6 +12,7 @@ pkgbase = vapoursynth-plugin-bilateralgpu-git
depends = nvidia-utils
provides = vapoursynth-plugin-bilateralgpu
conflicts = vapoursynth-plugin-bilateralgpu
+ options = debug
source = bilateralgpu::git+https://github.com/WolframRhodium/VapourSynth-BilateralGPU.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index e4563637d539..afaf63b52b3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=bilateralgpu
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r8.0.g1661823
+pkgver=8.5.g5b10bd2
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -19,10 +19,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-BilateralGPU.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
build() {