summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6f8a3365a169..a558d7c27b43 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-bm3d-git
pkgdesc = Plugin for Vapoursynth: bm3d (GIT version)
- pkgver = r8.0.g7b3d8dd
+ pkgver = 9.0.gfe1a433
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=172172
arch = x86_64
@@ -11,6 +11,7 @@ pkgbase = vapoursynth-plugin-bm3d-git
depends = fftw
provides = vapoursynth-plugin-bm3d
conflicts = vapoursynth-plugin-bm3d
+ options = debug
source = bm3d::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-BM3D.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ef9397f3981c..acb60eff2605 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=bm3d
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r8.0.g7b3d8dd
+pkgver=9.0.gfe1a433
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,10 +18,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-BM3D.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {