summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4b49599bf9a1..917986071321 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:53:48 UTC 2019
pkgbase = vapoursynth-plugin-dedot-git
pkgdesc = Plugin for Vapoursynth: dedot (GIT version)
- pkgver = v1.0.g7da00d7
+ pkgver = 1.0.g7da00d7
pkgrel = 1
url = https://github.com/dubhater/vapoursynth-dedot
arch = x86_64
@@ -12,8 +10,8 @@ pkgbase = vapoursynth-plugin-dedot-git
depends = vapoursynth
provides = vapoursynth-plugin-dedot
conflicts = vapoursynth-plugin-dedot
+ options = debug
source = dedot::git+https://github.com/dubhater/vapoursynth-dedot.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-dedot-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 1048e1bcced8..f3da8fc5686e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=dedot
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.0.g7da00d7
+pkgver=1.0.g7da00d7
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {