summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d2018c6d61d3..8e8f9433c2df 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:53:57 UTC 2019
pkgbase = vapoursynth-plugin-delogo-git
pkgdesc = Plugin for Vapoursynth: delogo (GIT version)
- pkgver = v0.4.0.g597ad7f
+ pkgver = 0.4.0.g597ad7f
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=171252
arch = x86_64
@@ -12,8 +10,8 @@ pkgbase = vapoursynth-plugin-delogo-git
depends = gcc-libs
provides = vapoursynth-plugin-delogo
conflicts = vapoursynth-plugin-delogo
+ options = debug
source = delogo::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DeLogo.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-delogo-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 4298a6c550b4..d4668e1b313c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=delogo
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.4.0.g597ad7f
+pkgver=0.4.0.g597ad7f
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DeLogo.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
build() {