summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 053670736c78..cd9b7217336a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Mon Apr 15 01:38:09 UTC 2019
pkgbase = vapoursynth-plugin-tc2cfr-git
pkgdesc = Plugin for Vapoursynth: tc2cfr (GIT version)
- pkgver = v0.0.1.3.gf5f52f3
+ pkgver = 0.0.1.3.gf5f52f3
pkgrel = 1
url = https://github.com/gnaggnoyil/tc2cfr
arch = x86_64
@@ -11,10 +9,10 @@ pkgbase = vapoursynth-plugin-tc2cfr-git
depends = vapoursynth
provides = vapoursynth-plugin-tc2cfr
conflicts = vapoursynth-plugin-tc2cfr
+ options = debug
source = git+https://github.com/gnaggnoyil/tc2cfr.git
source = patch.patch
sha256sums = SKIP
sha256sums = 6c9b13d19f757f6c741d58fc349a70f7450351db8c66210ab47ec4939ee026c0
pkgname = vapoursynth-plugin-tc2cfr-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 7f12c4aea01b..de174cd7d819 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=tc2cfr
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.0.1.3.gf5f52f3
+pkgver=0.0.1.3.gf5f52f3
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,10 +18,11 @@ source=("git+https://github.com/gnaggnoyil/${_plug}.git"
sha256sums=('SKIP'
'6c9b13d19f757f6c741d58fc349a70f7450351db8c66210ab47ec4939ee026c0'
)
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {