summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 583dfa9b1043..547a4ae531cc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Fri Feb 8 18:12:27 UTC 2019
pkgbase = vapoursynth-plugin-yadifmod-git
pkgdesc = Plugin for Vapoursynth: yadifmod (GIT Version)
- pkgver = r10.1.0.g8aad01a
+ pkgver = 10.1.1.g2b45ada
pkgrel = 1
url = http://forum.doom9.org/showthread.php?t=171028
arch = x86_64
@@ -12,8 +10,8 @@ pkgbase = vapoursynth-plugin-yadifmod-git
depends = vapoursynth
provides = vapoursynth-plugin-yadifmod
conflicts = vapoursynth-plugin-yadifmod
+ options = debug
source = yadifmod::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Yadifmod.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-yadifmod-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 8091ec80e983..a3fbae1d637d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=yadifmod
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r10.1.0.g8aad01a
+pkgver=10.1.1.g2b45ada
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT Version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Yadifmod.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {