summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d61df735a3b4..8e2cca4a83d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = veyon
pkgdesc = Cross-platform computer monitoring and classroom management
- pkgver = 4.8.2
+ pkgver = 4.8.3
pkgrel = 1
url = https://veyon.io/
arch = x86_64
@@ -32,7 +32,7 @@ pkgbase = veyon
depends = qca-qt6
depends = qt6-base
optdepends = kldap: KDE support
- source = git+https://github.com/veyon/veyon.git#commit=a8d6161687896c2aed8103771b3e3bf037a8d0fb
+ source = git+https://github.com/veyon/veyon.git#commit=fd8f0ba1e5c1025e71abcebec5f17a186096b610
source = git+https://github.com/veyon/ultravnc.git
source = git+https://invent.kde.org/pim/kldap.git
source = git+https://github.com/veyon/libvncserver.git
diff --git a/PKGBUILD b/PKGBUILD
index 3d79fe464b5e..b7c1379e1289 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: sgar <swhaat in github>
pkgname=veyon
-pkgver=4.8.2
+pkgver=4.8.3
pkgrel=1
pkgdesc="Cross-platform computer monitoring and classroom management"
arch=('x86_64')
@@ -13,7 +13,7 @@ depends=('hicolor-icon-theme' 'libfakekey' 'libjpeg-turbo' 'libldap' 'libsasl'
'procps-ng' 'qca-qt6' 'qt6-base')
makedepends=('clang' 'cmake' 'git' 'qt6-declarative' 'qt6-httpserver' 'qt6-tools')
optdepends=('kldap: KDE support')
-_commit=a8d6161687896c2aed8103771b3e3bf037a8d0fb # tags/v4.8.2^0
+_commit=fd8f0ba1e5c1025e71abcebec5f17a186096b610 # tags/v4.8.3
source=("git+https://github.com/veyon/veyon.git#commit=${_commit}"
'git+https://github.com/veyon/ultravnc.git'
'git+https://invent.kde.org/pim/kldap.git'
@@ -68,7 +68,7 @@ build() {
-DCMAKE_BUILD_TYPE='RelWithDebInfo' \
-DCMAKE_INSTALL_PREFIX='/usr' \
-DSYSTEMD_SERVICE_INSTALL_DIR='/usr/lib/systemd/system' \
- -DWITH_QT6=ON \
+ -DWITH_QT6=ON -DVEYON_DEBUG=ON \
-Wno-dev
cmake --build build
}