summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD19
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..5f279ba7e18e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = wbarconf
+ pkgdesc = Configuration GUI for wbar written in Python and GTK
+ pkgver = 0.7.2.2
+ pkgrel = 1
+ url = http://kapsi.fi/ighea/wbarconf/
+ arch = arm
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = python2
+ depends = pygtk
+ depends = pygobject
+ depends = wbar
+ source = http://kapsi.fi/ighea/wbarconf/wbarconf-0.7.2.2.tar.gz
+ md5sums = 5a7a82768883ab79e3313035d6887ad0
+
+pkgname = wbarconf
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0c26eba30144
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: grimsock <lord.grimsock at gmail dot com>
+# Contributor: Mika Hynnä <mika.hynna@wippies.com>
+
+pkgname=wbarconf
+pkgver=0.7.2.2
+pkgrel=1
+pkgdesc="Configuration GUI for wbar written in Python and GTK"
+arch=(arm i686 x86_64)
+url="http://kapsi.fi/ighea/wbarconf/"
+license=('GPL')
+depends=('python2' 'pygtk' 'pygobject' 'wbar')
+source=(http://kapsi.fi/ighea/$pkgname/$pkgname-$pkgver.tar.gz)
+
+build() {
+ cd $startdir/src/$pkgname
+ sh ./install.sh $startdir/pkg/usr || return 1
+}
+
+md5sums=('5a7a82768883ab79e3313035d6887ad0')