summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e547a95b831..9305f518cd88 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ prepare() {
build() {
mkdir -p build
- arch-meson build "${pkgname}-${pkgver}" --buildtype release
+ arch-meson build "${pkgname}-${pkgver}" -D b_ndebug=true
ninja -C build
}