summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD21
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d1bc77c6989d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = xcursor-red-dot
+ pkgdesc = Red Dot cursor theme
+ pkgver = 2016.11.11
+ pkgrel = 1
+ url = https://store.kde.org/p/999529/
+ arch = any
+ license = GPL
+ source = https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/xcursor-red-dot/RedDot.tar.gz
+ md5sums = 9dee5b22abfedd495918f47c9c816dde
+
+pkgname = xcursor-red-dot
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b471c03b09d7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+#Maintainer: Jeremy Marlow <i3_arch[at]archlinux.info>
+#Contributor: KUDUK - Original Theme By TICUS
+
+pkgname=xcursor-red-dot
+pkgver=2016.11.11
+pkgrel=1
+pkgdesc="Red Dot cursor theme"
+arch=('any')
+license=('GPL')
+source=("https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/xcursor-red-dot/RedDot.tar.gz")
+md5sums=('9dee5b22abfedd495918f47c9c816dde')
+url="https://store.kde.org/p/999529/"
+
+package() {
+ install -dm755 "$pkgdir"/usr/share/icons/
+ cp -dR --no-preserve=ownership Red-Dot "$pkgdir"/usr/share/icons/Red-Dot
+ find "$pkgdir" -type f -exec chmod 644 {} +
+ find "$pkgdir" -type d -exec chmod 755 {} +
+}
+
+