summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD20
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cb9f4a60a368
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = xcursor-terranove
+ pkgdesc = Terranove cursor theme
+ pkgver = 2016.11.14
+ pkgrel = 1
+ url = https://store.kde.org/p/999987/
+ arch = any
+ license = LGPL
+ source = https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/xcursor-terranove/Terranove.tar.gz
+ md5sums = f540fc86f0b43696712097dcf33e700c
+
+pkgname = xcursor-terranove
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..de56fb8667c8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+#Maintainer: Jeremy Marlow <i3_arch[at]archlinux.info>
+#Contributor: TYCUS
+
+pkgname=xcursor-terranove
+pkgver=2016.11.14
+pkgrel=1
+pkgdesc="Terranove cursor theme"
+arch=('any')
+license=('LGPL')
+source=("https://raw.githubusercontent.com/i3-Arch/PKGBUILD/master/xcursor-terranove/Terranove.tar.gz")
+md5sums=('f540fc86f0b43696712097dcf33e700c')
+url="https://store.kde.org/p/999987/"
+
+package() {
+ install -dm755 "$pkgdir"/usr/share/icons/
+ cp -dR --no-preserve=ownership Terranove "$pkgdir"/usr/share/icons/Terranove
+ find "$pkgdir" -type f -exec chmod 644 {} +
+ find "$pkgdir" -type d -exec chmod 755 {} +
+}
+