summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f03f063d9fec..2c80b1f9da0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,15 +26,17 @@ md5sums=('SKIP')
validpgpkeys=()
-build() {
+prepare() {
+ if test ! -h /usr/include/enchant; then
+ echo "You have to check if enchant1.6 is installed"
+ echo "And /usr/include/enchant is a symlink to /usr/include/enchant1.6"
+ echo "ln -s /usr/include/enchant1.6 /usr/include/enchant"
+ exit 127
+ fi
- if test ! -h /usr/include/enchant; then
- echo "You have to check if enchant1.6 is installed"
- echo "And /usr/include/enchant is a symlink to /usr/include/enchant1.6"
- echo "ln -s /usr/include/enchant1.6 /usr/include/enchant"
- exit 127
- fi
+}
+build() {
cd "$srcdir/xneur-devel/xneur"
#./autogen.sh --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2
#./configure --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2