summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed18fef5e64a..4d505e9bc25f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = yacd-ghp-bin
pkgdesc = Yet Another Clash Dashboard (prebuild gh-pages)
pkgver = 20230212.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/haishanh/yacd
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index fe94a2f9b0dc..4c10b8437a03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=yacd-ghp-bin
_pkgname=yacd
pkgver=20230212.1
-pkgrel=1
+pkgrel=2
pkgdesc='Yet Another Clash Dashboard (prebuild gh-pages)'
arch=('any')
@@ -28,5 +28,5 @@ pkgver() {
package() {
cd "$_pkgname"
- find . -type f -exec install -Dm 644 {} "${pkgdir}"/usr/share/"${_pkgname}"/{} \;
+ find . -type f -not -path '*/\.git/*' -exec install -Dm 644 {} "${pkgdir}"/usr/share/"${_pkgname}"/{} \;
}