summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD25
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c00657af46a6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+pkgbase = zen-gtk-themes
+ pkgdesc = A gtk2/gtk3 theme for Xfce, LXDE and gnome that attempt to keep it simple, consistent and being visually appealing.
+ pkgver = 0.16.0
+ pkgrel = 1
+ url = http://opendesktop.org/content/show.php/Zen+suite?content=149883
+ arch = any
+ license = GPL3
+ depends = gtk-engines
+ depends = gtk-engine-murrine
+ optdepends = alinea-themes
+ optdepends = mini-xfwm4-theme
+ optdepends = xfce4-notifyd
+ optdepends = gtk3>=3.8.0
+ optdepends = libreoffice-patch.sh: script to increase sheet tabs for LibreOffice. See README or http://opendesktop.org/content/show.php/Zen+suite?content=149883 for more infos
+ source = zen-gtk-themes-0.16.0.tar.gz::https://github.com/cedl38/zen-gtk-themes/archive/v0.16.0.tar.gz
+ md5sums = 95aac1cd969a84065b4532ffdd153016
+
+pkgname = zen-gtk-themes
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6659b09ec748
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Cedric Leporcq <cedl38 at gmail dot com>
+
+pkgname=zen-gtk-themes
+pkgver=0.16.0
+pkgrel=1
+pkgdesc="A gtk2/gtk3 theme for Xfce, LXDE and gnome that attempt to keep it simple, consistent and being visually appealing."
+arch=('any')
+url="http://opendesktop.org/content/show.php/Zen+suite?content=149883"
+license=('GPL3')
+depends=('gtk-engines' 'gtk-engine-murrine')
+optdepends=('alinea-themes' 'mini-xfwm4-theme' 'xfce4-notifyd' 'gtk3>=3.8.0' 'libreoffice-patch.sh: script to increase sheet tabs for LibreOffice. See README or http://opendesktop.org/content/show.php/Zen+suite?content=149883 for more infos')
+
+source=("$pkgname-$pkgver.tar.gz::https://github.com/cedl38/$pkgname/archive/v$pkgver.tar.gz")
+md5sums=('95aac1cd969a84065b4532ffdd153016')
+
+build() {
+ cd $srcdir/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/${pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" install
+}