summarylogtreecommitdiffstats
path: root/Makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.patch')
-rw-r--r--Makefile.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.patch b/Makefile.patch
new file mode 100644
index 000000000000..837ab2c170b2
--- /dev/null
+++ b/Makefile.patch
@@ -0,0 +1,11 @@
+--- a/Makefile 2018-03-08 08:57:46.745559445 -0600
++++ b/Makefile 2018-03-08 08:57:56.474684693 -0600
+@@ -166,7 +166,7 @@
+ @convert $(IMOPS) "$<" -composite "PNG32:$@"
+
+ $(FLAGS_DIR)/%.png: $(FLAGS_SRC_DIR)/%.png ./waveflag $(PNGQUANT) | $(FLAGS_DIR)
+- @./waveflag $(FLAGS_DIR)/ "$<"
++ @./waveflag "$<" "$@"
+
+ $(RESIZED_FLAGS_DIR)/%.png: $(FLAGS_DIR)/%.png | $(RESIZED_FLAGS_DIR)
+ @convert $(IMOPS) "$<" -composite "PNG32:$@"