summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 08dc72d466bd..6073b72eb45d 100644
--- a/Makefile
+++ b/Makefile
@@ -1,7 +1,7 @@
.SHELL = /usr/bin/env bash
-NAME = "$(shell grep -m 1 pkgname .SRCINFO | cut -d '=' -f 2 | xargs)"
-URL = "$(shell grep url .SRCINFO | cut -d '=' -f 2 | xargs)"
+NAME = "$(shell grep -m 1 pkgname .SRCINFO | cut -d '=' -f 2 | xargs)"
+URL = "$(shell grep url .SRCINFO | cut -d '=' -f 2 | xargs)"
VERSION = "$(shell grep pkgver .SRCINFO | cut -d '=' -f 2 | xargs)"
.PHONY: all