summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index a8f49f2b9df7..631f80b3446f 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -10,15 +10,19 @@ arch=('any')
url='[% url %]'
license=('PerlArtistic' 'GPL')
depends=('perl')
-source=([% source %])
+source=([% source %] exe-files.patch)
options=(!emptydirs)
-md5sums=('[% md5sums %]')
+md5sums=('[% md5sums %]' a9d153694858a8ecee0695c84cd54d24)
sanitize() {
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
export PERL_MM_USE_DEFAULT=1
}
+prepare() {
+ patch -d [% distdir %] -p1 < exe-files.patch
+}
+
build() {
cd [% distdir %]
sanitize