summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd8e1d715b39..7306178d50e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=adapta-gtk-theme-colorpack-joshaby-git
_gitname=Adapta-Colorpack
-pkgver=1.202008161146.r1.g0a88361
+pkgver="202101191000"
pkgrel=1
pkgdesc="A beautiful GTK+ theme based in material design (git version from Joshaby)."
arch=('any')
@@ -14,16 +14,16 @@ optdepends=('ttf-roboto: recommended font'
'gtk-engine-murrine: for gtk2 themes')
provides=('adapta-gtk-theme-colorpack')
conflicts=('adapta-gtk-theme-colorpack')
-source=(git+"https://github.com/Joshaby/${_gitname}.git")
+source=("https://github.com/Adapta-Projects/${_gitname}/archive/refs/tags/202101191000.tar.gz")
sha256sums=('SKIP')
options=('!strip')
-pkgver() {
- cd ${_gitname}
- git describe --long --tags | sed -e 's/^/1./;s/\([^-]*-g\)/r\1/;s/-/./g'
-}
+#pkgver() {
+# cd ${_gitname}-${pkgver}
+# git describe --long --tags | sed -e 's/^/1./;s/\([^-]*-g\)/r\1/;s/-/./g'
+#}
package() {
- cp -r "${_gitname}/Pkg/usr" "${pkgdir}/usr"
+ cp -r "${_gitname}-${pkgver}/Pkg/usr" "${pkgdir}/usr"
}