summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 731737f1e76f..c3cfca1e7be0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,9 @@ pkgdesc='Adobe Source Han Serif fonts with classic orthography.'
arch=('any')
url="https://github.com/redchenjs/source-han-serif-classic"
license=('custom:OFL')
-source=($pkgver-$pkgrel.zip::"https://github.com/redchenjs/source-han-serif-classic/releases/download/$pkgver/SourceHanSerifC-OTF.zip")
-sha512sums=('3240ae2db77db4a79213db3d0d25aec7acfe755e79400384594b7f74711c4e9abd22c03dec9faba7b6d045f1f3b50563e0b4bcc01879338b82b0a8828fc78c14')
+_sha512sums=$(curl -s -L https://github.com/redchenjs/source-han-serif-classic/releases/download/$pkgver/SourceHanSerifC-OTF.zip.sha512sum)
+source=($_sha512sums.zip::"https://github.com/redchenjs/source-han-serif-classic/releases/download/$pkgver/SourceHanSerifC-OTF.zip")
+sha512sums=("$_sha512sums")
package() {
cd "$srcdir/OTF"