summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 19 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 528f39e1d897..361700096cab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,26 @@
# Maintainer: Pellegrino Prevete <pellegrinoprevete@gmail.com>
+# Contributor: fauxmight
-pkgname=alacritty-theme
+_pkg="alacritty"
+pkgname="${_pkg}-theme"
pkgver=0.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="Collection of Alacritty color schemes."
arch=('any')
-url="https://github.com/eendroroy/alacritty-theme"
+url="https://github.com/${_pkg}/${pkgname}"
license=('apache')
-depends=('alacritty')
-source=("${pkgname}::git+${url}")
-b2sums=('SKIP')
+depends=("${_pkg}")
+makedepends=(
+# git
+)
+_commit="914f463390b660e99731f93a6ad9493918cd5d13"
+source=(
+ # "${pkgname}::git+${url}#commit=${_commit}"
+ "${url}/archive/${_commit}.zip"
+)
+b2sums=(
+ '39f6976340c8d169109af23523efc013e4e35cc3397d792d8ef814c6a202ad8cc7b852c6b4b8caffcc7346e3943ded59d0cb70b2373648809607f5c23e6c84a7'
+)
package() {
_srcdir="${srcdir}/${pkgname}/themes"
@@ -17,3 +28,5 @@ package() {
install -dm755 "${_srcdir}" "${_output}"
cp -r "${_srcdir}" "${_output}"
}
+
+# vim:set sw=2 sts=-1 et: