summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb69d86244d4..bd1e8b7a488f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=apidb-postgresql
pkgver=5.0.0
-pkgrel=3
+pkgrel=4
pkgdesc="API Generator for Database acces."
arch=('x86_64')
license=('GPL')
url="https://github.com/azaeldevel/apidb"
depends=('octetos-db-postgresql' 'apidb-core')
-md5sums=('9079b88650045e0ab212813903ce32ee')
-source=(https://github.com/azaeldevel/apidb/archive/5.0.0-alpha18.tar.gz)
+md5sums=('f1d88bd5499fae19416af572d16c9d6a')
+source=(https://github.com/azaeldevel/apidb/archive/5.0.0-alpha19.tar.gz)
conflicts=('apidb')
build() {
- cd apidb-5.0.0-alpha18
+ cd apidb-5.0.0-alpha19
mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr -DAPIDB_VERSION_STAGE=alpha -DPLATFORM=LINUX_ARCH -DAPIDBBUILD="CORE;POSTGRESQL" -DAPIDBINSTALL="POSTGRESQL" ..
@@ -22,6 +22,6 @@ build() {
}
package() {
- cd apidb-5.0.0-alpha18/build
+ cd apidb-5.0.0-alpha19/build
make DESTDIR="$pkgdir" install
}