summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4626b99427a2..1435ea3277c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Partially based on the package arangodb, from which Christoph Grabo <asaaki at mannaz dot cc> is the maintainer
+# Partially based on the package `arangodb', from which Christoph Grabo <asaaki at mannaz dot cc> is the maintainer
# Maintainer: helq <linuxero789 \at/ gmail \./ com>
# allow to download a shallow copy of the repository, if not it delegates the
@@ -73,12 +73,12 @@ if [ $_shallow_git_copy ] ; then
cd "$srcdir"
# copying/updating repo to $srcdir
- #if [[ -d "$_pkgname" ]]; then
- # cd "$_pkgname"
- # git pull origin "$_branch"
- #else
+ if [[ -d "$_pkgname" ]]; then
+ cd "$_pkgname"
+ git pull origin "$_branch"
+ else
git clone "$startdir/$_pkgname" "$_pkgname"
- #fi
+ fi
}
fi