summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..88abacb803d2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Arun Bahl <pitastrudl@archlinux.com>
+pkgname=arch-fosdem-strudel
+pkgver=2024
+pkgrel=1
+pkgdesc="Install a strudel wallpaper from the FOSDEM 2024"
+arch=('any')
+url="https://pitastrudl.me/arch-fosdem-strudel.jpg"
+license=('MIT')
+noextract=("${pkgname}-${pkgver}") # No extraction needed; we're just downloading
+source=("${url}")
+sha256sums=('57d6964112a6cdc2c51bf8fc87cc70a47b772f3180b51951875b49211aba5214')
+
+package() {
+ install -vDm644 "${pkgname}.jpg" -t "$pkgdir/usr/share/backgrounds/${pkgname}/"
+}
+